Forum archive
DokuWiki v14 .OVA - Extension Manager not working
Has anyone else experienced problems (blankpage) with the Extension Manager plugin from the v14 OVA?
This is how it installed (which may go without saying):"
Debian 8.1 (Jessie)
PHP 5.6.14
Apache 2.4.10
DokuWiki Release 2014-05-05a "Ponder Stibbons"
Thanks for any tips you have!
Sometimes blank pages are caused by problems with code compatibility; if so often details will be logged in the Apache log file (/var/logs/apache2/error.log) which might give you a pointer. Another possibility is permissions issues; they should appear in the log file too.
If you can provide info on how I can reproduce and test I may have time to have a look myself.