Forum archive
Bridged network container will not get an ip address
I created a bridged LXC Container from the document section on the Github page and the container will not get an ip address. When starting the container I saw the following network error: Configuring network interfaces...udhcpc: SIOCGIFINDEX: No such device
Failed to bring up eth0.
I am assuming is the root cause as to why it will not obtain an ip address.
Please let me know if there is any more information you need.
Thank you
Yes that is the doc page I referred to. And Yes it is the TurnKey LXC Host with a TurnKey Wordpress LXC container launched from the scripts on the doc page.