Forum archive
PROXMOX Owncloud unable to access container
Hi all,
Previously i was using owncloud on VM and it works flawlessly. So i decided to try way of using Owncloud through PROXMOX bcause it has some very good feutures.
I just having some configuration issue that unable to connect to my container. Even i had follow some guide out in the internet, the only thing i have accomplished that able to access internet through LXC but i cant access outside public network /LAN to my LXC. I believe its all about port forwarding process, but the thing i going through its so much confusing.
Is there any guide that i can follow to do this configuration? I been trying so hard to access webmin or mysql through that LXC.
Thanks is advance,

If you can access your ownCloud server within your LAN ok, just not via the internet, then as you suspect, I'm almost certain that the issue is port forwarding.
Unfortunately, as all routers configure this differently, it is impossible to detail exactly how you need to configure that.
I just did a quick google and found a couple of links that are somewhat generic, so hopefully they may help:
Failing that, if you know what brand of router and it's model number, then perhaps you could try googling something like "port forwarding <router-brand> <router-model>". If you don't get anything useful, perhaps drop the model and try with just the brand. Different router models by the same brand, often have similar interface.
Good luck! If you need further help setting things up after you've configured port forwarding, please post back.