Forum archive
V15 LAMP Stack can't connect to MariaDB outside Adminer
Howdy Jeremy! Since you usually answer most of the questions. :)
I am SO loving the new LAMP Stack... but so far am unable to connect to the included MariaDB from outside Adminer.
I found the issue with the "root" user and its ok I have been using the "adminer" user instead to connect via adminer... I also created a new user with rights to everything and can log in to adminer via that user also.
What I cant do is connect to the ip address of the LAMP server using Navicat or HeidiSQL. I just get some generic error. Any ideas what I am missing? Does it not listen on TCP/IP port 3306 like before?
Thanks for all the hard work!
I did set the default action in the firewall to Accept. This is just an internal use server so its not hanging out on the open internet.
Still unable to connect to it from any software tool, however.