Forum archive
Turnkey Prestashop v16
I would like to suggest that you make a change in the VM. Ownership of the Prestashop directory and all child files and directories should belong to www-data. Only notice the issue when installing a module, and the install fails. This can (and did) leave the shop in a bad condition.
Thanks!
It is all directories that need to be changed from prestashop through all subdirectories. Permission are correct. The shop will run. Changes made by the shop are written as www-data in group www-data. However, ownership of the directories are root:root and write will fail.