Forum archive
Lets encrypt
I'm a little frustrated and overwhelmed. I get fresh turnkey templates via a Proxmox node. In this case "debian-9-turnkey-nextcloud_15.2-1 (..). Tar.gz" And after successfully installing the application, I try via. confconsole Lets Encrypt get a certificate, but always get the error message:
{
"type": "urn: acme: error: badNonce",
"detail": "JWS has no anti-replay nonce",
"status": 400
}
After some information, did I discover that it must have something to do with an old version?
If I follow the instructions below (https://github.com/turnkeylinux/confconsole/releases/tag/v1.1.1) the problem is solved. However, I wonder why this error is made at the factory? Is that an old version? It seems very new to me.
After doing apt update and dist upgrade a new error appears:
Running this command:
https://github.com/turnkeylinux/confconsole/releases/tag/v1.1.1 will fix this.
But i'm still asking why the newest version is already outdated and not working ootb?