Forum archive
Can LXC container be salvaged after 366 fail start Error
Using TurnKey LXC for 2years. Due to hardware crash now experiencing error 366, the container failed to start. My question is this: has it ever been possible to salvage data or the actual container? Can the data be read somehow or moved? It was a test system so I is ok if its not possible.
Thanks for reading.
I think its over for now, spun up another LXC box but I dont think you can use it anymore as the lxc-create command returns a version not supported error. Letting go.