ESXi 4 server on an x86 machine.

Downloaded turnkey-zimbra-2009.10-2-hardy-x86.  From vSphere Client selected to "Deploy OVF Template" and navigated to turnkey-zimbra-2009.10-2-hardy-x86.ovf file using the deploy from file option.  This error comes up immediately:

Line 9: Unsupported value "Http://www.vmware.com/interfaces/specifications/vmdk.html#sparse 'for attribute 'format'' on element "Disk".

Am I using correct file or is there another way to deploy the appliance on ESXi server?

Replies (1)

Known Bug

Reply 1

As per my comment on your other post:

Have you looked at the TKL VMware documentation that discusses a bug that occurs when using TKL OVF with newer versions of VMware software - which I'm guessing is what you're experiencing? As discussed there there are a number of workarounds.