Forum archive
Please use a kernel appropriate for your CPU
Hi,
Host: Windows 2008 R2(64-bit) on IBM eServer 326, AMD Opteron 250 x64
VM: turnkey-mediawiki-12.1-squeeze-amd64 on VirtualBox-4.2.16-86992-Win
At boot getting the below error.
"This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot - Please use a kernel appropriate for your CPU"
Read somewhere that i686 means 32 bit intel cpu! but then how did we install 2008 R2 in that?
We already have a previous version of Turnkey MediaWiki running on the exact same hardware but Windows 2003 Server 32 bit on VMWare Server.
We tried the new VM on the above mediawiki running server and got the same error. So its not OS, processors are the same, Sorry no lights on our thick heads! :-(
Please advice.
Thanks
Ananth
Thanks Tim, Got it now!
Great Help :-)