So I have enabled the admin page to install plugins because when I try and do them manually it get a 502 error on all the pages.

 

First, the page says fetching for what seems like way too much time. The problem is that even though I can get to the plugin manager page, there are "no plugins found." A blank search or a specific search gives the same results. I am not sure if there is something missing or if I need to add something to the settings.json file to enable this.

 

Any thoughts would be great. Thanks everyone.
 

Replies (1)