Forum archive
Unable to access Turnkey on Virtualbox
I have installed the turnkeylinux PostgreSQL appliance on a Virtualbox VM. The installation default was to install with NAT but I was unable to SSH nor get to the various tools via the web from my Windows host. I then changed the networking interface to bridged
After rebooting, the addresses assigned were on my network but I still cannot ssh nor access anything on the guests's browser.
From the shell on the guest, I can ping 192.168.1.1, which is the address of my router but cannot ping the Windows host nor anything else.
I have checked iptables and there are no rules.
Can anyone help?
When you complete the install it should show you the "confconsole" screen which will tell you the IP of your VM (assuming that you use bridged). You should be able to access it via your web browser...
Also AFAIK IMCP (which is what ping uses) is disabled in Win7 onwards (so by default it won't respond to ping unless you;ve specifically configured it so it will).