Hello,
I am trying to install redmine on Linux server (CentOS 5.7) with MySQL (5.0.92-community-log) and Apache (2.0.63). I followed all the installation steps:
http://www.redmine.org/projects/redmine/wiki/HowTo_install_Redmine_on_CentOS_5
and configuration:
http://www.redmine.org/projects/redmine/wiki/HowTo_configure_Apache_to_run_Redmine

Right now I'm having problems:

When I try to open the redmine in browser appears the error:
Application error Rails - application failed to start properly

I checked all the items in the site:
http://help.slamdot.com/idx/0/119/Why-am-I-getting-a-Rails-application-failed-to-start-properly-error

The apache log return:

Premature end of script headers: dispatch.cgi
dispatch.cgi:2: unknown regexp option - v
dispatch.cgi:2: warning: regex literal in condition
dispatch.cgi:2: syntax error, unexpected tIDENTIFIER, expecting $end
Premature end of script headers: dispatch.cgi

Thank you.

Best regards,
José

Replies (2)

You're in the wrong place I think...

Reply 1

Althogh you might get lucky and someone stumble on your post and may be able to help you out.

Turnkey Linux is an Ubuntu based meta-distro so unlikely anyone will be able to give you any CentOS pointers... Sorry.

Try Turnkey Linux :)

Reply 2

If you don't specifically need Centos, one option is to just use the Turnkey Redmine appliance. It's a whole system setup with all pre-reqs installed and ready to go. Details can be found at: /redmine