Forum archive
Turnkey LXC Stunnel service not starting
Cannot load web gui for next cloud using tunrkey nextcloud 16 after first install. I am unable to start webmin service
errors I have are
stunnel4@webmin.service: Start request repeated too quickly.
stunnel4@webmin.service: Failed with result 'exit-code'.
Failed to start Universal SSL tunnel for network daemons (webmin).
Anybody have any ideas where have gone wring during set up? I am setting up as lxc container on proxmox
As you note, the v16.x container templates work fine as unprivileged, but not by default as privileged.
If you need/want to run a v16.x container as privileged, you'll need to enable "nesting" for that container. Note that there are some security implications for that.
See also a previous post on this. That has links to some more info.