TurnKey Linux Virtual Appliance Library

Turnkey + Zimbra

I have installed Turnkey + Zimbra in to Windows 8 Hyper-V and can not access any of the connection links.

If i run a ping from my host to the VM it consistantly has dropouts and really bad lag (100+ms) I set it up with a legacy network adapter as I tried CentOS before I found this all inone and thats what I had to do to get networking on it.

I also noticed that it is very slow Boot takes about 10min even though I am running from a SSD and have given it 8GB ram, it is only using 5% of cpu too

Could someone please help me get access to the admin links?

Also are there guides somewhere for setting it up after install? I have looked around but could not see anything. (changing DNS, Domain etc)

I also can not click on <Advanced Menu> on the first screen after boot. It just does nothing when I hit enter.

Thanks.

I just noticed on boot I get

I just noticed on boot I get an error just after Configuring Network Interfaces that says

udhcpc[3577]: udhcpc (v0.9.9-pre) started
udhcpc[3577]: SIOCGIFINDEX failed!: No such device.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)