TurnKey Linux Virtual Appliance Library

Turnkey MediaWiki admin password (SOLVED)

Hello everybody, I just installed the MediaWiki appliance, which seems to be working just fine.

When I try to log in as adminstrator though, it doesn´t seem to accept the default username and password, that is "admin" and "turnkey".

What am I doing wrong?

Just to be clear, this is the login form that shows up when I try to get to Admin Console through https://<ip address>:10000

 

Alon Swartz's picture

You are referring to webmin

The credentials (admin, turnkey) are for the mediawiki system itself.

The management console (webmin) listens on port 10000, and is configured to use the "OS authentication" which by default is 'root' and a blank password.

If you installed the appliance, then the password will be what you setup during the installation.

See the release notes for more info.

Turnkey MediaWiki admin password error !!

Hi all,

I have a problem with the Admin MediaWiki password, it doesn´t seem to accept the default username and password ! 

username : admin

password : admin

Thank you very much,

Anthony

Jeremy's picture

Run firstboot/init scripts

Run the firstboot scripts and set the password.

turnkey-init

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)