TurnKey Linux Virtual Appliance Library

ESXi 4 will not deploy OVF Template

ESXi 4 server on an x86 machine.

Downloaded turnkey-zimbra-2009.10-2-hardy-x86.  From vSphere Client selected to "Deploy OVF Template" and navigated to turnkey-zimbra-2009.10-2-hardy-x86.ovf file using the deploy from file option.  This error comes up immediately:

Line 9: Unsupported value "Http://www.vmware.com/interfaces/specifications/vmdk.html#sparse 'for attribute 'format'' on element "Disk".

Am I using correct file or is there another way to deploy the appliance on ESXi server?

Jeremy's picture

Known Bug

As per my comment on your other post:

Have you looked at the TKL VMware documentation that discusses a bug that occurs when using TKL OVF with newer versions of VMware software - which I'm guessing is what you're experiencing? As discussed there there are a number of workarounds.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)