TurnKey Linux Virtual Appliance Library

Bugzilla Appliance sends Belorussian emails instead of English

Markus KARG's picture

Just downloaded and set up Bugzilla Turnkey Appliance running on ESXi5 server.

Noticed that all sent bug mails are in a mixture of Belorussian and English, instead of just English (or just German).

 

Actually we are neither in Belarus, nor is anybody here able to understand Belorussian, so the question is: HOW TO FIX THAT?

 

Thanks a lot!

-Markus

Me too

I just stumbled into the same.  I am unfamiliar with the internals of bugzilla, which is why I downloaded an appliance instead of deploying into a Solaris zone.

I will dig a little to see what I can find.


Solution found

Under Administration -> Default Preferences -> Language used in email

On my install, it defaulted to be (I think).  I set it to en and all is well now.


Jeremy's picture

Thanks for posting guys

Thanks for your initial report Markus, and thanks heaps Marty for your response and workaround. FYI I have lodged a bug report here.

Thank you, it is working well now!

Thank you for this tip. After switching in global properties to en it works well. I wonder why be is the default...?

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)