TurnKey Linux Virtual Appliance Library

SMTP Server Setting for vtiger on Turnkey Hub

Mobizent's picture

Hi

I just set up my new account in Turnkey Hub and installed the vTiger CRM server.

I need some help in setting up the outbout email server in the settings in Settings > Outgoing Server

I tried the one that works in the offline local installation

servername: imap.gmail.com

username: user@example.com

passowrd:

requires authetication: yes.

this doesnt work for me. can you please let me know if the TLS ports are open in the Hub?

thanks

Mobizent's picture

I figured it out myself the

I figured it out myself

the settings given here works

http://wiki.vtiger.com/index.php/VtigerCRM_Outgoing_Mail_Server_Settings

Jeremy's picture

Good work

And thanks for posting back. That'll save someone else the effort another time no doubt. :)

broken link

Hi Mobizent, your link is broken...

It was working

when vtiger was really free.

finish config

servername: ssl://imap.gmail.com:465

username: tonthathuy2010@gmail.com

passowrd:

requires authetication: yes

 

That's all

Default vTiger SMTP for outgoing server ???

I just set up a new instance of vTiger on the Amazon AWS etc... etc...

I've been experimenting with the "Outgoing Server" settings and had it set for my google apps hosted gemail account (mine).

Only problem is that when OTHER users send when they are logged in, the FROM is ME and the REPLY-TO is THEM.

I want the FROM to be THEM, like any other email.  How can I make that happen?

Is there a default localhost setting on a machine that allows this?  I.e., do I even have to use gmail for outgoing?  What's the solution?

Thanks,

Robert

Outgoing mail problem after Vtiger Turnkey linux migration

I had successfully tested vtiger turnkey linux in the local enviornment and used gmail server as outgoing server. It is working perfectly in local lan setup

I created hub account ... migrated turnkey to vtiger hub ( from local to Amazon )

now the outgoing mail is not being sent. I'm from NZ and the amazon server resides in Australia. As soon as the amazon server tried to access gmail from Australia, gmail blocked the request considering it as a hack. I recieved a notification immediately and i clicked allow and ensured that google allows the server request. But after that still the outgoing settings are not getting saved as the mail is not going.

Could someone please help me on how to get through this ?

Thank you

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)