TurnKey Linux Virtual Appliance Library

Problem with the language

Hi there,

After installing a Spanish language module I cannot log into the portal. Instead I get an error mesage: Sorry! Attempt to access restricted file.

Is there a fix for that?

Thanks in advance.

Jeremy's picture

Assuming you can still log in via SSH

Then you should be able to reset the password.

When you say that you can't log into the 'portal' what exactly do you mean? Webmin? Also where/how are you running your appliance (eg AWS/VM/etc)?

vTiger after installing additional language module

Hi Jeremy and thank for the reply.

Sorry, I was not clear enough. What I meant is that I installed vTiger virtual appliance and I can log in into the admin portal jus fine (not Webadmin but the vTiger interface). What happens after installing additional language module I can  no longer lo into the vTiger portal choosing new language. I can still log in with English but if I choose Spanish I get the error described in my firts post.

Would you still be able to help resolve this issue?

Thanks in advance.

 

Remi

Jeremy's picture

Hmm, I know nothing about vTiger...

So it may be a question for the vTiger community. Looks like they have forums here.

Having said that the first thing that springs to mind is that perhaps you also need to configure the OS itself to use the alternative language too? Perhaps vTiger is misinterpreting the password because OS is English but vTiger is using alternate language?

solution

Hi,

Solution for this using vtiger 5.4 on centos 6.2:

1. Get the file es_es.lang.lang.php out of its zip file

2. Go to <web installation>include/language and paste this file here

 

There u go fellas.

Regards,

Mario/Abiertoware/Spain

VTiger webmail / gmail - smtp problem

Hello All, 

I tried both 5.2.1 on a personal server and the Turnkey VTiger appliance and both have he same problem:

IMAP is fine and all emails synch with Gmail.

SMTP is not goin anywhere!!! I have tried all 3 settings like:

1. ssl://smtp.gmail.com:465

2. ssl://smtp.gmail.com:587

3. ssl://smtp.gmail.com:25

Any ideas?

Thx

Philip

Jeremy's picture

Are you running the appliances locally?

If so perhaps your ISP is blocking the ports? Also perhaps double check that SSL/TLS is enabled (IIRC it should be OOTB - but perhaps double check).

Thanks for your answer. In

Thanks for your answer. In the end ISP was the problem.

Cheers

Philip

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)