Rob's picture

So after messing around with this all day Saturday I finally got it up and running. I'm using the LAMP package on virtualbox. Everything worked fine, I could login, I could access everything, I got the PHP info page to load. So last night I proceeded to try to install some PHP modules that seemed to be missing that I was going to need. I know nothing about Linux, I took the commands from another thread around here for someone having a problem installing it. But it seemed to work. All the messages I got during the processed indicated my install was successfull. I go and reload the PHP info page, and these missing modules are still not showing up (I was trying to install Curl and the GD). So I figure, maybe I need to reboot the server. So I do just that, it comes back up ok, I go to the PHP info page again and still nothing about these modules. I try to access the webadmin panel and it tells me the password is incorrect. I try to access PHPmyadmin and same thing. I'm using the same username and password as I have before and they had worked before, but somehow after rebooting everything is different.

So I've got 2 problems. First, how do I login? I'm hoping I won't have to do the install process over again, but I can if necessary. And second, am I missing some steps on installing these PHP modules? I did them from the command line, the exact command used I don't know right now but I got it from another thread here and all seemed to work ok. Is the phpinfo page supposed to show all installed modules? I'm using this as my development server. On the production server running phpinfo does show those as installed, so I'm assuming they truly aren't.


Add new comment