Guest's picture

I cloned form a snapshot but to complete it I get this message : 

Tried it but the file isn't an executble and seems to be empty.  Any ideas?  Thanks.




Snapshot launch: manual action required

This server contains configurations specific to the original snapshot server, and requires reconfiguration. Please log into this serveras root, and execute the following:


Jeremy Davis's picture

Looks like something is obviously not working as it should. I suggest that you use the Hub feedback to let the devs know you have an issue (unless you have already). Hopefully Alon will get onto it asap. They do read the forums, but Hub Feedback will get their attention quicker (I hope) and will also supply them with info about your account so they won't need to ask so many questions! :)

Tonezzz's picture

Just to let you know that I've the exact same problem.

The Webshell & SSH doesn't work.  (Still doesn't work after leaving it running for 5 mins, also made a few restarted :-(

Now I'm trying to find the feedback form.  Would be very cool if it works.

Add new comment