Forum: 
Tags: 

I just installed Turnkey Vtiger on EC2 but need latest version Vtiger 5.4

cporantes's picture

This is Not Current Version - Need to Update to VTiger 5.4

Hello,

 

I went into Amazon AWS Marketplace and installed AMI: turnkey-vtiger-11.3-lucid-x86.ebs_2-0a31614b-5e87-4b66-990a-b40f6859b866-ami-6e37eb07.1 (ami-1557887c)  this morning.
But, it turns out that Vtiger that is included is not the latest version!  So I stopped the instance and I need you to tell me how to update to VTiger 5.4.

Thanks,

C P Orantes

Post new comment