Forum: 

PostgreSQL appliance v8 ?

Alexandre Takacs's picture

Hi

Any reason for the lattest TKL 12 PostgreSQL applicance  to package v8 ?

Can I / should I upgrad it to v9.2 ? How does it interract with TAKBACKUP ? Any caveat ?

Post new comment