Forum: 
Tags: 

Webmin 1.590

sts098's picture

I think I am missing something. 

 

I have tried to add Webmin Modules to an existing TurnKey Linux VM.  When I go through the add Module menu item it takes me to the current repository, which I is 1.63.  My version is 1.59 and these modules do not work.

I have been able to add modules by downloading the entire 1.59 Build and tar and gzipping the required files and renaming it with the appropriate extension. 

Are these files maintained somewhere?

Will the new 12.1 release be able to use the 1.63 Modules?  I believe you are using 1.61. 

 

Typically I might add ProFTP to a LAMP VM, or something similar. 

 

Any help would be appreciated. 

Post new comment