Scott's picture

Hi,

Trying a restore of the nginx fastgi server.  Currently runs on 50GB disk on VMware (not sure why such a big disk - it was just setup that way)  - restoring to a Virtual box instance.

Now we gave the virtual box instance over 50GB disk space to be sure.  But the full backup is just over 1GB.  Its a proxy and doesn't do a great deal.

Having tried twice when restoring it gets part way through then appears to have filled the disk.

Disk usage on the live server is about 4GB - so I'm guessing something is going wrong... (stating the obvious I know).

Any thoughts ... had a search through the forums couldn't see anything obvious.

The profile is turnkey-nginx-php-fastcgi-13.0-wheezy-amd64

thanks, Scott

Forum: 
Jeremy Davis's picture

1GB sounds like an aweful lot to me! I have 3 TurnKey servers backing up and there is ~500MB for ALL 3 of my backups... (and 2/3 of that is one server which gets a fair bit use).

There are a few different options. The first I'd use is probably just --simulate (i.e. tklbam-backup --simulate). Have a look through the TKLBAM docs for other ideas of ways that you might be able to troubleshoot...

My guess is that as a proxy server it is caching data and that is being included in backups...

scott@rakata.co.uk's picture

... ran another backup of the "source" server and it only backed up 50MB - much more like it.

restoring that worked fine.

 

(I haven't had time to look at what was in the backup (and probably won't ) but thanks for the feedback.)

 

  Scott

 

 

 

 

Add new comment