We enabled hourly backups by doing:


mv /etc/cron.daily/tklbam-backup /etc/cron.hourly

chmod +x /etc/cron.hourly/tklbam-backup

echo full-backup 7D >> /etc/tklbam/conf


We also enabled incremental backups in the webmin and then disabled thinking that would conflict with the above. Now we're seeing dupliate backups in some cases. Some only seconds apart but inconsistent. Please see attached screenhot. 

Thanks in advance.


Add new comment