GC's picture

Hi,

I had an instance running Observium with automatic backup settings. I started a new observium instance on a different host and after installation ran tklbam restore (from webmin) to restore the settings from the Observium previous into the new install.

After rebooting it is not possible to apt-get update and upgrade due to lots of "failed to fetch" and "cannot be authenticated" errors. It seems like the tklbam restore mucked up the Observium instance.

Is this known and is there a solution to remediate this, other then an complete reinstall or rollback??

Regards,

 

G

Forum: 
Jeremy Davis's picture

No this is not a known issue at all. I certainly wouldn't expect that at all!

Could you please post the error messages you are getting? Perhaps that may shed some light on the situation?

Have you made any modifications to the TKLBAM config on your original server? Do you still have the original server that the backup came from? If so, is that running ok still? Have you tried rolling back the restore on this new server and double check that everything works again?

Were the old server and the new server, the same version of TurnKey? If you still have the old server, you can check that with the following:

turnkey-version

Also, can you please post the output of the TKLBAM restore log. IIRC it should be /var/log/tklbam-restore.log, if I'm right, then this should display it:

cat /var/log/tklbam-restore.log

Add new comment