Guest's picture

I have just installed Turnkey and created a new Virtual Server.  I have made a simple Index file named index.html.

The trouble I am having is when I visit the site via a local static ip address, i.e. 192.168.2.105/mytest, instead of my index page displaying only the page source is displayed.

I have checked the filename to ensure is correct, even changing the index to index.htm and index.php, all with the same results.

Any ideas where I am going wrong?  I'm assuming it is a configuration thing with my new Virtual Server.

Many thanks,

 

Jim

Forum: 
Jeremy Davis's picture

Did you use Webmin or edit the config manually? Personally I prefer to edit the config directly (I've never managed to get Webmin to work for me so I learned how to do it manually, it's not too hard if you do a little research).

Jim Corbett's picture

Thanks for your reply Jeremy,

My problem was exactly as your surmised, I had not used one of the template Virtual Hosts when setting up my website, instead starting a fresh one which had no configuration.

All sorted now and enjoying using Turnkey.

Jim

Add new comment