Forum: 

Turnkey Hub Displays Wrong Last Backup Time

Rick's picture

I just noticed that my backups haven't ran in 2 days, or so the hub says, so I ran a manual backup on a server with not a lot of data and it popped up saying "Backup in Progress" and then when it was finished I refreshed and it still says the last backup was over 2 days ago.  This is with all of my backups on my account.  There are no errors in the tklbam log either.  I even checked to see if my CC was expired with Amazon and the account was on some sort of suspension and everything seems to be fine.  Any ideas??

Stu's picture

Exactly that same here (sorry I know that does not help much).

I have seen incorrect backup dates before but they cleared, I can't remember doing anything to assist that.

Will maybe push a few more backups.

Amaury's picture

Hello, 

I reported about the same issue in this thread, if that helps you 

https://www.turnkeylinux.org/forum/support/20150131/tklbam-vm-backups-no...

Thanks.

Amaury's picture

The backup status & history is now correctly updated in the TKL Hub.

Thanks!

Rick's picture

While both your comments do not fix my situation, they DO let me know that I am not alone in this issue and it is probably just some hiccup with Amazon or something.  I appreciate the replies and if I come up with some sort of solution I will let you both know just in case it happens again.

The backup logs show that the backups succeeded, but I cannot access the backups for those dates if I had to do a restore, so it is a little worrysome.

Thanks again.

-Rick


Jeremy Davis's picture

Alon (the Hub Daddy) has recently updated the servers that the Hub runs on. He was aware of the initial issue and worked around it. However the workaround wasn't quite as successful as he had hoped and he is in the process of looking into it further.

I will post back when I know more. Sorry about the inconvenience.

Rick's picture

I appreciate the help.  No worries on the response time.  I will keep an eye on it.  As long as things are backing up I am good.


Stu's picture

"Hub Daddy" made me laugh, better reply than I get from many places.

Of course as a user I would expect to start complaining, but as as small time admin I know stuff happens and any fix needs to be considered, not rushed out.

So no worries.

 

Jeremy Davis's picture

Thanks for your patience. Your Hub account should now be showing all of your backups correctly.

If that is not the case for any of you, please do not hesitate to contact us directly via the Hub's support link (top left, second from the end). That will also give me easier access to some of your account details so I can have a closer look. Also makes it easier for me to escalate your issue to Alon if I can't handle it.

Post new comment