Forum: 

How to configure a PPPoE connection

phykus's picture

 Hi!

I've just installed Joomla 2009.07 on a Virtualbox (Windows Machine) and everything works smoothly except one thing: I can't access the newly installed system.

I have a PPPoE connection from my ISP and I couldn't configure it under Turnkey Linux (I've tried the pppoeconf command under root and nothing: command not found)

I also tried to change the Settings in Virtualbox to NAT, Bridget Adapter, Internal Network and even the Host-only Adapter but no use: The udhcpc still showing Lease failed: No lease, failing. Failed to bring up eth0.

One more thing I need to ask: Can I use Turnkey Linux in a Virtualbox (Windows Machine) without a connection to the internet? (I mean like a local server)

 Great job with the project and I hope someone could help me. Thank you!

phykus's picture

 I managed to connect to Joomla by selecting the Host-only Adapter category in Virtualbox - SettingsNetwork and bridge the VirtualBox Host-Only Network with another connection in Network Connections (e.g. Local Area Connection). Then I used the Network Bridge local IP.

Post new comment