TurnKey Linux Virtual Appliance Library

Your submission has triggered the spam filter and will not be accepted.

JedMeister's picture

Hi guys,

Just tried to post a quick reply to a post and got the above message. I have got a similar message in the past (usually if I post offsite links) where I had to enter the text in the box (capcha type thing), but this time its not even offering me that option! Its just flatly refusing to accept my post! Any ideas?

[edit] I just got around the spam filter by changing the links to text (ie not links) but its not ideal (see the post here).

Liraz Siri's picture

Completely unacceptable

Thanks for reporting this. I'll have to investigate what could be going on. This sort of thing is completely unacceptable. I'd rather disable the filter altogether then have it reject posts with no recourse. BTW, If you could send me the exact text of the post you tried submitting that would be helpful.
Liraz Siri's picture

Allowing registered users to post without spam filters

OK, I've configured the site to allow registered users to bypass the spam filter. We get a ton of spam but most of it is anonymous (at the moment).
Jeremy Davis's picture

I'm pretty sure it was the https link that upset the filter

I'm 99% sure that it was this link: https://help.ubuntu.com/community/ApacheMySQLPHP

Initially I had it posted like this but it filtered me, so I changed them to normal text and it still filtered me, then when I cut the http:// and https:// off the front of the urls it let me post.

Problem / spam filter


It seems impossible to post any new message on the forum: "Your submission has triggered the spam filter and will not be accepted. If you feel this is in error, please report that you are blocked." 

I just got around the spam filter by changing the links to text + remove the http and https from the text + add spaces inside URLs (see the post here).


Jeremy Davis's picture

Sorry to hear your trouble posting.

Our battle with spam is ongoing. It's such a fine balance between blocking most of the spam and allowing all legitimate posts. And it always seems to need tweaking. Despite your issues posting we still get plenty of spam...

Thanks for your patience and finding a work around.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)