Forum: 

SVN & BZR in Trac - 48 hrs on this problem!

Ryan's picture
Establishing new project - that didn't work out of the box until I copied/pasted the corrected script in the help section. SVN - FINALLY got to a point where my Windows client was running the SNV client and communicating with the SVN server on Trac. However I *always* get a "Could not authenticate." Finally threw in the towel. Linux wins again, I lose. Bzr - Running the Win client and i'm now getting the error that my local repo is mis-matched with Trac's Bzr repo. Even when initializing my local Win repo with .094 or 1.x, I then get a msg in Trac Bzr that says: Trac detected an internal error: UnknownFormatError: Unknown branch format: 'Bazaar Branch Format 7 (needs bzr 1.6)\n' I've spent literally 48 hours on these things trying to make these VA's "just work", and it's just one thing after another. Is there any easy or obvious was to resolve these issues to make this VA work??? Any help would be appreciated, thanks in advance.
Ryan's picture

Hello All,

Just an update - I just finished deploying the new 11.0 RC1 of Trac.  I have not tried svn yet, but bzr works out of the box with the newest 2.2.1 client (running client on Win 7 64bit.)  Matter of fact, looking at Bzr on the Trac VA - it's also 2.2.1, and committing and pushing files to the Trac repository worked out of the box just like it should, thanks guy, fantastic work!!

Post new comment