mod_proxy_html

james roberts's picture

I am trying to set Apache as a reverse proxy. However I need to install Apache 2.2 and mod_proxy_html 3.1. Can you tell me which version are installed on Turnkey.

Jeremy Davis's picture

So apache is ok. The version of mod_proxy_html in the universe repo (you'll need to uncomment it in /etc/apt/sources.list.d/sources.list) is 3.0.1. Are you sure that won't do? It's probably worth a try.

Post new comment