HaloFX's picture

One of my appliances started acting up tonight, inital problem had to do with Drush and Drupal. After being unsuccessfull at fixing the issue with local backups I decided to just roll the whole applaince back. Logging in to the Hub site I noticed the appliance hadn't backed up in 37 hours. When TKLBAM restored the appliance back to the VM all seemed good till it got to the databases and began some call back functions, and then produced an Error #32, Broken Pipe. I tried a couple earlier backups and also tried executing from inside Webmin and the cli. All the same results. I even went back 2 weeks and grabbed a smaller archive, it had an error 1153: Got a packet bigger than max allowed size, and then am error 32.

Any back ups over 2 weeks old will not restore. I even went as far as creating a new VM on a different server and trying to restotre there, same result.


How can I fix this? Is there any way to get my hands on the archives and manully restore?

HaloFX's picture

Awesome! I was searching on error 1153, error 32, and broken pipes.

Now to figure out why Aegir/Drush are upset.

Lovin' Turnkey Linux & TKLBAM! I preach it every chance I get.

Would love to see it supported on Rackspace.

Keep up the good work guys! yes

Add new comment