I've got an automatic PCI scan hitting my server and it is failing because there are vulnerabilities in Apache Web Server 2.2.18 and below, so it requires an upgrade to 2.2.19.
I've tried upgrading via...
apt-get install apache2
But apache stays at v2.2.16. How do I force an update to 2.2.19? Actually, same goes for OpenSSH. I need 5.8 or higher.