On the Wordpress App, SuperCache plugin says (micro instance)

Søren's picture

After having migrated to a micro instance I have noticed that the SuperCache plugin for Wordpress reports that mod_expires and mod_headers are not enabled. When open a shell and type e.g. "a2enmod expires" it does say it's enabled. Any other people experiencing this or know where the error could be?

Andrew's picture

I suspect it's a matter of putting the right settings in a file such as .htaccess or http.conf, but I have no further idea behond that.

Anyone?

Post new comment