Scott's picture


I've got a server I created on a local vm (virtual box) - set it up and all looking good.  Backed up to the hub then used the back up to restore to an EC2 instance.

On opening webmin - which allowed me to login I could not access any modules and got the message "You do not have access to any Webmin modules."

Checked the webmin.acl file and it looked ok the user should have access and also I was able to login to the console.  The server had squid installed and it looked like this had been restored ok - I could get to it, although the squid acl was preventing me from doing anything.

I tried creating an instance of the server (tk core base) and then restored from within the server - but same result.

For now I'm going to rebuild the server direct on ec2 - for all the time it took.  But - kinda frustrating that the restore isn't working quite so well ??

Ideas anyone ?     Scott

Jeremy Davis's picture

But perhaps it's something to do with the bug discussed here:

Perhaps check file permissions and/or symlinks? Hopefully Liraz is working on a fix...

Add new comment