Filepicker issue with turnkey hosted Moodle

Brian's picture

 

This is a repost after none at moodle.org being able to suggest anything. Meanwhile I am trying a fresh tk install to see if I can reporduce the error.

I have tried a fresh 2.1.1 install on Fedora and can't reporduce the problem

Moodle 2.1.1 Turnkey Linux

Browser Firefox 10.0 from a FC16 laptop.

When uploading files to a testuser private area I sometimes get an error (The "Can not create local pool directories,....." error)

A 5M wav file uploads OK


A 332.0 kB odt file fails with "Can not create local pool directories,....."


Same file zipped (tried zip, tar.gz and jar) uploads  fine but trying to unzip the zip one gives "No Files attached".

However it is the correct file as I can re-download and unzip it.

Removing the pictures from said odt file allows an upload even if I make sure that there is loads and loads of text.

If I zip and re-upload the wav file, that will unzip OK in the filepicker

Any ideas?

Jeremy Davis's picture

If so please post back and I will try to recreate the problem and see if I can help.

PS sorry for slow reply... Been crazy busy!

Post new comment