I have been trying to delete a backup from Turnkey Hub for the last few days.

I receive the following message every time I try:

"Unable to delete backup record (backup in progress?). Please try again in a few minutes."

I have even tried shutting down the server before deleting and it did not help.

Finally I tried to remove tklbam as follows: apt-get --purge remove tklbam

This did not help either.

I have used both Firefox and Google Chrome and it did not make a difference.

Please help as I do not want to delete my Tunkey Hub account but may have to resort to that.


Jeremy Davis's picture

(Blue button on LHS when logged into the Hub). If you haven't then I'd recommend that as the TKL devs should be able to fix it from their end. Sounds like your backup was interupted and as the Hub thinks that it's still running it won't allow you to delete it. So its on the Hub end, not on your appliance end.

Perhaps another thing to try is run another backup and if that completes successfully it may resolve itself? (I'm only guessing, no idea if it'd really work...)

Add new comment