Sébastien PRODHOMME's picture



I tried to connect and to use the shell on 12320 port on my server but I can't use : or /.

Is it a bug ? It was working before...

Thanks for ideas,



Jeremy Davis's picture

IIRC WebShell requires Java on the client system (ie the PC with the browser that you are connecting from). Perhaps try clearing the Java cache (I don't remember how to do it...)?

How about trying from a different browser? And/or try clearing cache and cookies.

Personally I don't usually use WebShell (I prefer using SSH) but I just tested using Chromium browser with IcedTea7 (ie open source Java 7) plugin on Bodhi Linux v2.1 (Ubuntu 12.04 based) and it seems to work fine for me (for what that's worth...)

Jeremy Davis's picture

Then you don't need PuTTY, you can connect straight from your local terminal like this:

ssh root@<appliance-ip>
DLH's picture

dash and underscore just stopped working and not sure what changed.  I'm using an XP box with Firefox 15.0.1.  I tried clearing both cache and cookies, but still doesn't work.... Just checked - all 5 computers here running Firefox will not recognize "-" or "_", but several versions of IE will.  Putty works just fine.  Any ideas on what happened to Firefox?

Add new comment