Error when cloning new server from snapshot

Robin's picture

When I attempt to clone a new server from a snapshot (clicking "Clone..." from server dashboard, then click "Launch") I get the error message, "Amazon error [appears in tab] Type not specified or supported". The type chosen by default was Micro, but I have also tried this operation while changing the type to  "Smalll" and "Medium- High CPU", and the operation has also failed.

When I go to the Manage Snapshots display and choose Launch a new cloud server for a recent snapshot (or a snapshot I've just created manually), I get the same error message.

The instance I'm trying to clone is a micro LAPP stack instance at AWS Virginia East. The account that owns this instance is a Bronze level TKL account.

The same error happens when I try with a different TKL account with micro instances in Oregon West.

I've tried this in Chrome and Safari.

Since AWS says they are retiring the hardware my instance is running on, I need to get this migration accomplished soon. I'm disappointed that this method of recovery isn't working for me at the current time. I hope you can help.

Alon Swartz's picture

I tracked down the issue and deployed a fix to the Hub. Everything should work now as expected. Sorry about that...

Chris Wild's picture

Thanks Alon, I can confirm that this is working in the Ireland datacentre for both small and Micro instances


Post new comment