Adam King's picture

Was working on a project last week and went to log in again today to continue, but the Hub login is now throwing an error when I try to use my openID (either using myOpenID "aking" or openID "". 

Error page says:


OpenID failure

An error occured with your OpenID. Please try Login or Sign up again.

OpenID authentication failed: Invalid openid.mode: '<No mode set>'


I've tried "forgot password" to see if I could login that way, but apparently the account associated with my email address does not have password-changing authority. OK. So now what do I do? And why would this be happening?

Alon Swartz's picture

I just confirmed the issue with an old test account I created with I created an issue on the tracker.

Until this is solved, please drop me an email to alon AT turnkeylinux DOT org sent from your Hub account email address and I'll enable your account for password reset.

Adam King's picture

So, I'm still experiencing the problem, but here's one weird olde tip for how to get around it and logged in. 

If I use the URL instead of going to the regular Hub login page, and then use the myopenID option instead of plain openID URL, I can log in. Has worked 3 times now so fingers crossed this continues working.

#next_pages_container { width: 5px; hight: 5px; position: absolute; top: -100px; left: -100px; z-index: 2147483647 !important; } #next_pag

Add new comment