Ronan0's picture

Hi. I'm using your Amazon EC2 vTiger package.

Wondering how do I set server time?


Jeremy Davis's picture

It's a little dated but should still be relevant! Post back how you go if you get a chance.

Ronan0's picture

Thanks Jeremy. I went in and System time was already installed. However, it had 

hwclock failed : 

I found another thread that said, turn off the hardware link in the settings. So I did that, and error is now gone. I'll test later and see what's happening and revert. 


Add new comment