Karl Tinsley's picture

I love TKL appliances and have used them often in virtual machines to learn about different software.

I am now trying to set up Bugzilla on EC2, and it looked like it would be easiest using the hub. Unfortunately, although I was able to get it set up, and can reach Bugzilla through a browser, I cannot log in to start configuring anything. I have tried both the email I signed up with and root as the username, and used the root password I created when I launched the instance, but Bugzilla won't let me in. I also tried the Forgot my password functionality, but I never receive the email it says it sent.

I also tried to open webmin and webshell, but Chrome just says it can't connect.

Any help would be appreciated.

Karl Tinsley's picture

I did not have a key pair associated with the original instance of bugzilla. I had to create a key pair, and then launch a new instance and associate it with the key pair. I was then able to SSH into the server and run ./checksetup.pl. Once all the modules were up-to-date, I logged into mysql and changed the password for my user (the user was there, but I don't know what the password was set to).

Now I am able to log in to bugzilla, but still cannot get to webmin and webshell. It's not too critical though, since I can now SSH in.

Add new comment