Den's picture

Hello, I tried installing the Torrent Server app on both a virtual and a physical machine, but in both cases I can't open the torrent part of it on https://IP:12323

Everything else like the web shell and Webmin, etc loads fine but not 12323.

Am I missing a part of the setup process or does it just not work? Thanks!

Jeremy Davis's picture

I just launched a fresh instance to try to recreate your issue. Firs thing is that I'm pretty sure the port number you want is 12322 (not 12323) - at least that's what it was on my server...

Secondly, you are completely right. After a little digging it seems that for some reason the MLDonkey server had stopped... I manually restarted it and that (sort of) seemed to work. The webUI still didn't seem to be loading properly (but at least something was loading). So I tried a reboot just to see what would happen.

Following a reboot the Torrent webUI did sort of work, but it still isn't displaying as it should IMO - although TBH I'm not really sure what it is meant to look like so perhaps it is a bit clunky OOTB?

Add new comment