robertfantini's picture

Has worked been started on v14 openldap?

Is there anything I can do to help?

Jeremy Davis's picture

The OpenLDAP appliance isn't building at the moment. There is a guy that was having a look at it but I don't think he has got very far yet...

If you'd like to have a look over it please feel free. The build code is here. FWIW I tried building it from the v13.0 tag and it builds ok so it's something in the commits since that was either not tested well enough; or incompatible with Jessie.

I just opened an issue where I've posted the error at the end (and my 2c). It's choking on this conf script.

Jonathan Struebel's picture

I just replied to the issue tracker, but as I'm thinking about it I realized that the olcDbIndex entries were probably a change I had given you guys. It built fine for me on 13.0 so my guess is that Jessie made a change and is now defining some or all of those olcDbIndex entries.

Jeremy Davis's picture

Thanks for your pointers and I have replied on the tracker thread too. It gives some insight into what might be going wrong...

Add new comment