steve's picture

I have just installed LAMP stack v14. All seems OK. I see the control panel when I point my browser to the vm.  However, scripts in /var/www/cgi-bin (including your are not being executed- I just see the source code.  They are executable, they execute if I simply run them as ./


Any suggestions?




Jeremy Davis's picture

AFAIK in Debian Jessie (what TKL v14.x is based on) the Apache CGI module is not enabled by default. You should be able to enable it like this:
a2enmod cgi
service apache2 restart
You may also need to tweak your Apache site file so that it executes scripts but TBH I'm not 100% sure...

Add new comment