saden's picture

Just fired up and ran through the Initialization of the TurnKey vTiger AMI. I can login to the website, but get "Illegal request" on every page. Found some posts about setting the $site_url in I tried, but is read-only under the admin account provided. I tried to login as root, but no luck. I have to be missing something here. How do I get root access so I can fix this?



Jeremy Davis's picture

I tested it (the 64 bit HVM build in a t2.micro) late last week and it was working fine then?! Perhaps something went wrong during the boot of your instance? Unless you have already tried, perhaps just destroy that one and try launching a fresh one?

Regarding root access; you should have set an "admin" user password during initialisation. You should be able to ssh in as "admin" and then use sudo to gain root access.

If you get the same result in a fresh instance, I'll have another look myself. Please give as much info about the instance as you can so I can reproduce the issue.

Add new comment