Thanasis's picture



I want to change the port of the OpenVPN server from the default 1194 to 5003.

The issue I am having is that when I change the value under /etc/openvpn/server.conf and restart the server, the Open VPN service stops working...

Is there any other parameter I need to change so thet the OpenVPN is listeing in 5003 instead of 1149?

Thank you in advance,

Jeremy Davis's picture

I've not played with it enough to be sure sorry. The TurnKey OpenVPN appliance uses the Debian package of OpenVPN (so v2.3.4) so hopefully you can find something on GitHub. I would assume it'd depend on whether it uses TAP or TUN networking.

Add new comment