radagast's picture


I tried to log into a local terminal (first time) through my VirtualBox... Well, when I turned on the virtual machine, Debian GNU/Linux 10 wordpress tty1 asked me for a "wordpress login: " - I tried many different logins, but I can't (e.g. admin, root [with no password]) - can you help me with that? THX.

Stay in touch.

Jeremy Davis's picture

The username is 'root' (no quotes). Use the password you set at firstboot.

It's perhaps also worth noting that when you enter the password, there is no feedback (i.e. it will look like noting is happening).

Assuming that you are using a US International keyboard, it should "just work".

If it doesn't, then the easiest solution, is to trash it and relaunch.

If you are using an alternate keyboard, (and/or) some "special characters" (e.g. punctuation etc.) may not render properly. So if you are using punctuation in your password, if it doesn't work, retry and replace any punctuation (i.e. try different characters).

Add new comment